JOOMLA! :: NÃO É POSSIVEL INSTALAR COMPONENTE OU PLUGIN DEVIDO LIMITE EXCEDIDO

Logo Joomla!

Logo do Joomla!

Você não está conseguindo instalar um componente ou plugin! Além disso, está recebendo uma mensagem semelhante a: Warning: POST Content-Length of 32908522 bytes exceeds the limit of 8388608 bytes in Unknown on line 0

Isso está acontecendo porque há um limite defindo para post no PHP, tendo como padrão é 8MB. Mas é claro que você pode aumentar normalmente esse limite por editar o arquivo de configuração php.ini.

Este breve artigo mostra como fazer para quem está utilizando Linux Ubunto, com Apache e PHP 7. Portanto, aviso que o procedimento não foi testado em outras versões.

No Ubuntu, utilizando o PHP 7, precisamos seguir para o diretório do apache que guarda o arquivo php.ini que está no caminho:

/etc/php/7.0/apache2

Então, deve-se editar a configuração “post_max_size” para novo valor. Localize esta diretiva e altere o seu valor conforme desejado. Neste caso vou aumentar bastante:

post_max_size = 100M

Neste caso aumentei para 100M: post_max_size = 100M

Após isso, você deve reiniciar todos os serviços e então, não terá mais a limitação imposta e a mensagem de aviso.

[]’s

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s

Este site utiliza o Akismet para reduzir spam. Saiba como seus dados em comentários são processados.